Enviar respuesta 
 
Calificación:
  • 0 votos - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Buscar en el tema
[Ayuda] eclipse juno
Autor Mensaje
alvar Sin conexión
Secretario de la SAE
:D
******

Ing. en Sistemas
Facultad Regional Buenos Aires

Mensajes: 640
Agradecimientos dados: 41
Agradecimientos: 37 en 31 posts
Registro en: Feb 2012
Mensaje: #1
[Ayuda] eclipse juno Trabajo practico Algoritmos y Estructuras de Datos
No puedo codificar bien C++ en Eclipse juno, la profe nos envio un link y lo instalamos, Probe otro IDE que tengo que es el Dev c++ y me anda perfecto, no puedo hacer un simple programa en Eclipse Juno, al copilar y luego hacer correr el programa me aparece el mensaje. LAUNCH FAILED, BINARY NOT FOUND

Spoiler: Mostrar
[Imagen: Hamster-shot-plays-dead.gif]
17-06-2014 12:31
Encuentra todos sus mensajes Agregar agradecimiento Cita este mensaje en tu respuesta
Desert69 Sin conexión
Presidente del CEIT
Sin estado :( / "Anarquia...
********

Ing. en Sistemas
Facultad Regional Buenos Aires

Mensajes: 2.404
Agradecimientos dados: 205
Agradecimientos: 299 en 187 posts
Registro en: Jun 2008
Mensaje: #2
RE: [Ayuda] eclipse juno
¡Aloha!

"Binary not found" dice que eclipse no entiende qué binario ejecutar. Probablemente puedas darle click derecho al proyecto y darle desde ahí Run Local C/C++ Application. Con eso quizás se solucione.

Si no, entrá a las run configurations (con la flechita que apunta para abajo al lado del botón de Play, por ejemplo), y editá la run configuration para que la ruta del ejecutable coincida con la de tu programa compilado.


Si nada de esto funciona, buscá en la vista de Console la consola de build, que debe mostrar mensajes de cómo se está compilando el proyecto (no tengo idea si estás en Linux o en Windows, ni de cómo funciona en Windows). En Linux podrías hacer algo como lo de este video para ver qué está haciendo el compilador, y que podamos ayudarte a configurar la run configuration: https://www.youtube.com/watch?v=18cN8Jk4WjQ

[Imagen: a2.php]
[Imagen: 971aa6599664453c05cb3e42d58bbc0eo.jpg]
17-06-2014 13:30
Visita su sitio web Encuentra todos sus mensajes Agregar agradecimiento Cita este mensaje en tu respuesta
gonzalo.l Sin conexión
Campeon del cubo Rubik
Sin estado :(
****

Ing. en Sistemas
Facultad Regional Buenos Aires

Mensajes: 107
Agradecimientos dados: 18
Agradecimientos: 12 en 12 posts
Registro en: Dec 2012
Mensaje: #3
RE: [Ayuda] eclipse juno
Es un simple problema del antivirus, desactivalo cada vez que quieras compilar y listo.
17-06-2014 17:37
Envíale un email Encuentra todos sus mensajes Agregar agradecimiento Cita este mensaje en tu respuesta
don nadie Sin conexión
Profesor del Modulo A

*****

Ing. en Sistemas
Facultad Regional Buenos Aires

Mensajes: 227
Agradecimientos dados: 11
Agradecimientos: 10 en 9 posts
Registro en: Apr 2013
Mensaje: #4
RE: [Ayuda] eclipse juno
tengo entendido que no agregaste el binario y por eso no te compila, en dev c++ te funciona porque ya viene incluido pero lo guarda en distinta carpeta y eclipse no lo encuentra...
googlea o busca en youtube como agregar el binario a eclipse... creo que es "cygwin" lo que tenes que descargar y agregar.... despues de eso te va a funcionar joya. dsps decime si te sirvió.
18-06-2014 10:13
Encuentra todos sus mensajes Agregar agradecimiento Cita este mensaje en tu respuesta
Buscar en el tema
Enviar respuesta 




Usuario(s) navegando en este tema: 1 invitado(s)



    This forum uses Lukasz Tkacz MyBB addons.