Donar $20 Donar $50 Donar $100 Donar mensualmente
 


Enviar respuesta 
 
Calificación:
  • 0 votos - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Buscar en el tema
librerias GTK+
Autor Mensaje
Jarry Sin conexión
Anomalía de Belady
I know teh codez
**********

Ing. en Sistemas
Facultad Regional Buenos Aires

Mensajes: 1.944
Agradecimientos dados: 177
Agradecimientos: 183 en 82 posts
Registro en: May 2008
Mensaje: #1
librerias GTK+
buenas, tengo un par de dudas, ¿que version de las gtk es la que viene con gnome?, necesito la version 2.4 para compilar ScummC, la cuestion es que se que tengo alguna version instalada, pero no logro saber cual(si se que es una pregunta muy boluda, pero no logro encontrarla).
alguien sabe?
por otro lado, alguno por casualidad sabe donde encontrar documentacion sobre el motor scumm mas a lla de la que esta en la web de scummvm?

No estoy necesariamente de acuerdo con lo que dice en el post de arriba
[Imagen: 971aa6599664453c05cb3e42d58bbc0eo.jpg]
26-07-2008 20:41
Visita su sitio web Encuentra todos sus mensajes Agregar agradecimiento Cita este mensaje en tu respuesta
juanman Sin conexión
Secretario General
Mister X'
*******

Ing. en Sistemas
Facultad Regional Buenos Aires

Mensajes: 703
Agradecimientos dados: 1
Agradecimientos: 1 en 1 posts
Registro en: Apr 2008
Mensaje: #2
Re: librerias GTK+
Que viene con qué Gnome? Que distribucion y version estas usando? Igualmente, la version 2.4 es bastante vieja, en cualquier distro actual la tenes instalada. El ultimo ubuntu trae la 2.12.9 y debian estable trae la 2.8...
Si tu distro esta basada en Debian/Ubuntu, para compilar algo necesitas tener instalado los paquetes de desarrollo (o -dev). Entonces, si te pide gtk > 2.4, instala el paquete libgtk2.0-dev
Y antes de bajar algo siempre revisa q no este el paquete en los repositorios (ocurre en 99% de los casos), para q no tengas q compilar... En este caso no esta el scummc, asi q no te queda otra. Sí está el scummvm...

Ah, y para saber las versiones instaladas o para buscar un paquete q tenes q instalar, lo mas facil es usar synaptic. Sino en consola, apt-cache search paquete o apt-cache show paquete...

Saludos
27-07-2008 17:37
Encuentra todos sus mensajes Agregar agradecimiento Cita este mensaje en tu respuesta
Jarry Sin conexión
Anomalía de Belady
I know teh codez
**********

Ing. en Sistemas
Facultad Regional Buenos Aires

Mensajes: 1.944
Agradecimientos dados: 177
Agradecimientos: 183 en 82 posts
Registro en: May 2008
Mensaje: #3
Re: librerias GTK+
juanman escribió:Si tu distro esta basada en Debian/Ubuntu, para compilar algo necesitas tener instalado los paquetes de desarrollo (o -dev). Entonces, si te pide gtk > 2.4, instala el paquete libgtk2.0-dev

Ah, y para saber las versiones instaladas o para buscar un paquete q tenes q instalar, lo mas facil es usar synaptic. Sino en consola, apt-cache search paquete o apt-cache show paquete...

Saludos

wall me faltaba el -dev, ya lo solucione, gracias por la ayuda thumbup3

No estoy necesariamente de acuerdo con lo que dice en el post de arriba
[Imagen: 971aa6599664453c05cb3e42d58bbc0eo.jpg]
28-07-2008 22:13
Visita su sitio web Encuentra todos sus mensajes Agregar agradecimiento Cita este mensaje en tu respuesta
Buscar en el tema
Enviar respuesta 




Usuario(s) navegando en este tema: 1 invitado(s)



    This forum uses Lukasz Tkacz MyBB addons.