Donar $20 Donar $50 Donar $100 Donar mensualmente
 


Enviar respuesta 
 
Calificación:
  • 0 votos - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Buscar en el tema
resultados de búsqueda incorrecto
Autor Mensaje
LeaTex Sin conexión
Presidente del CEIT
.
********

Ing. en Sistemas
Facultad Regional Buenos Aires

Mensajes: 4.852
Agradecimientos dados: 55
Agradecimientos: 195 en 50 posts
Registro en: Apr 2008
BlogSpot Facebook Google+ Last.fm LinkedIn Twitter
YouTube
Mensaje: #1
resultados de búsqueda incorrecto
Bueno, encontré un problema con el buscador. Bah, no sé si es propio del buscador, pero bue...

Varias veces pasa que encuentro algo, y cuando accedo al topic me dice "El tema especificado no existe".

El caso concreto ahora, para que puedan reproducirlo, es:
Fui al buscador, puse la palabra "gremio" y marqué para buscar por títulos.

Me devolvió 2 resultados:

Gremio de Sistemas, iniciado por pablo en Política General.
Gremio de Sistemas, iniciado por Invitado en Mercado Laboral.

Cuando intento acceder al 2do resultado me tira el error que indiqué antes.

14-04-2011 17:07
Visita su sitio web Encuentra todos sus mensajes Agregar agradecimiento Cita este mensaje en tu respuesta
gonnza Sin conexión
User Verde

*********

Ing. en Sistemas
Facultad Regional Buenos Aires

Mensajes: 17.112
Agradecimientos dados: 763
Agradecimientos: 732 en 317 posts
Registro en: Mar 2010
BlogSpot Google+ YouTube
Mensaje: #2
RE: resultados de búsqueda incorrecto
No es error del buscador.. Es error del foro
Si vas a mercado laboral y vas a la ultima pagina, ves que el tema "Gremio de Sistemas" existe (por eso el buscador lo encuentra) pero al hacer click tira que no existe
es decir, o el tema se movio, y quedo el link al viejo (q al moverse lleva a nada) o se perdio en la mudanza el topic entonces cuando quiere acceder tampoco lo encuentra y tira que no lo existe.
O al menos es lo que se me ocurre
Pero el buscador los encuentra porque el acceso efectivamente esta. Abrazo

[Imagen: v34BEFt.gif]
14-04-2011 18:39
Encuentra todos sus mensajes Agregar agradecimiento Cita este mensaje en tu respuesta
leandrodg Sin conexión
Il Capo Cannoniere
Lost Admin
**********

Ing. en Sistemas
Facultad Regional Buenos Aires

Mensajes: 2.434
Agradecimientos dados: 12
Agradecimientos: 39 en 14 posts
Registro en: Mar 2008
Facebook Twitter YouTube
Mensaje: #3
RE: resultados de búsqueda incorrecto
Extraño, nadie usa el buscador así que no importa (chiste tocayo chiste =P). Puede tener que ver con que un usuario creo dicho tema pero luego lo borró del foro (quizás lo creo nahpaz). Fijate que tiene 0 respuestas, sólo 57 vistas, pareciera algo que quedó perdido por ahí. Después veo si me fijo en la db a ver qué puede haber pasado.

Saludos

LeandroDG

Mi blog: http://www.logue.com.ar/blog
Ingeniero en Sistemas
18-04-2011 18:43
Visita su sitio web Encuentra todos sus mensajes Agregar agradecimiento Cita este mensaje en tu respuesta
LeaTex Sin conexión
Presidente del CEIT
.
********

Ing. en Sistemas
Facultad Regional Buenos Aires

Mensajes: 4.852
Agradecimientos dados: 55
Agradecimientos: 195 en 50 posts
Registro en: Apr 2008
BlogSpot Facebook Google+ Last.fm LinkedIn Twitter
YouTube
Mensaje: #4
RE: resultados de búsqueda incorrecto
(18-04-2011 18:43)LeandroDG escribió:  Extraño, nadie usa el buscador así que no importa (chiste tocayo chiste =P). Puede tener que ver con que un usuario creo dicho tema pero luego lo borró del foro (quizás lo creo nahpaz). Fijate que tiene 0 respuestas, sólo 57 vistas, pareciera algo que quedó perdido por ahí. Después veo si me fijo en la db a ver qué puede haber pasado.

Saludos

sí, me imaginé que debió algún problema de inconsistencia de datos.

a veces pasa lo mismo, cuando te tira un resultado en la página (por ejemplo) 4 de un topic, y cuando entrás resulta que tiene solamente 3 páginas.

18-04-2011 19:03
Visita su sitio web Encuentra todos sus mensajes Agregar agradecimiento Cita este mensaje en tu respuesta
brunodiaz Sin conexión
The Dark Knight
Bla
**********

Ing. en Sistemas
Facultad Regional Buenos Aires

Mensajes: 7.762
Agradecimientos dados: 136
Agradecimientos: 381 en 132 posts
Registro en: May 2008
Mensaje: #5
RE: resultados de búsqueda incorrecto
Eso ultimo me parece que ya esta corregido, te sigue pasando a vos?
18-04-2011 19:56
Encuentra todos sus mensajes Agregar agradecimiento Cita este mensaje en tu respuesta
gonnza Sin conexión
User Verde

*********

Ing. en Sistemas
Facultad Regional Buenos Aires

Mensajes: 17.112
Agradecimientos dados: 763
Agradecimientos: 732 en 317 posts
Registro en: Mar 2010
BlogSpot Google+ YouTube
Mensaje: #6
RE: resultados de búsqueda incorrecto
A mi me paso alguna que otra vez, pero casos aislados. Onda, me pasaba en un topic en una pagina, y dp posteaban posteaban y en las otras paginas no pasaba.

[Imagen: v34BEFt.gif]
18-04-2011 20:30
Encuentra todos sus mensajes Agregar agradecimiento Cita este mensaje en tu respuesta
LeaTex Sin conexión
Presidente del CEIT
.
********

Ing. en Sistemas
Facultad Regional Buenos Aires

Mensajes: 4.852
Agradecimientos dados: 55
Agradecimientos: 195 en 50 posts
Registro en: Apr 2008
BlogSpot Facebook Google+ Last.fm LinkedIn Twitter
YouTube
Mensaje: #7
RE: resultados de búsqueda incorrecto
(18-04-2011 19:56)brunodiaz escribió:  Eso ultimo me parece que ya esta corregido, te sigue pasando a vos?

últimamente no recuerdo haberlo visto. pero si aparece por ahí lo reporto.

18-04-2011 22:34
Visita su sitio web Encuentra todos sus mensajes Agregar agradecimiento Cita este mensaje en tu respuesta
brunodiaz Sin conexión
The Dark Knight
Bla
**********

Ing. en Sistemas
Facultad Regional Buenos Aires

Mensajes: 7.762
Agradecimientos dados: 136
Agradecimientos: 381 en 132 posts
Registro en: May 2008
Mensaje: #8
RE: resultados de búsqueda incorrecto
dale, buenisimo
18-04-2011 22:37
Encuentra todos sus mensajes Agregar agradecimiento Cita este mensaje en tu respuesta
LeaTex Sin conexión
Presidente del CEIT
.
********

Ing. en Sistemas
Facultad Regional Buenos Aires

Mensajes: 4.852
Agradecimientos dados: 55
Agradecimientos: 195 en 50 posts
Registro en: Apr 2008
BlogSpot Facebook Google+ Last.fm LinkedIn Twitter
YouTube
Mensaje: #9
RE: resultados de búsqueda incorrecto
tengo más problemas!!!

primero: "Uno o más de los términos de búsqueda son más cortos de la longitud mínima. La longitud mínima de búsqueda es de 4 caracteres."

¿por qué la longitud mínima es 4 caracteres? ¿con qué criterio? justo quería buscar algo con 3 caracteres y no me dejó.


segundo:
título del topic a encontrar: Hi World
busco la palabra "Hi" sólo en títulos...
resultado: Uno o más de los términos de búsqueda son más cortos de la longitud mínima. La longitud mínima de búsqueda es de 4 caracteres.
Si quieres buscar una frase completa, enciérralo entre comillas dobles. Por ejemplo, "El rápido zorro saltó sobre el perro".


listo, tengo que poner 4 caracteres o una frase... vamos de nuevo...
busco "Hi World" sólo en títulos...
resultado: No se encontraron resultados sobre lo que estas buscando. Redefine tus palabras clave y trata de nuevo.

:ahorcado:

(Este mensaje fue modificado por última vez en: 01-06-2011 15:13 por LeaTex.)
01-06-2011 14:47
Visita su sitio web Encuentra todos sus mensajes Agregar agradecimiento Cita este mensaje en tu respuesta
ElChacal Sin conexión
Suspendido
Sin estado :(

Ing. Industrial
Facultad Regional Buenos Aires

Mensajes: 7.866
Agradecimientos dados: 0
Agradecimientos: 481 en 62 posts
Registro en: Mar 2008
Mensaje: #10
RE: resultados de búsqueda incorrecto
aca tenes el thread lea

http://www.utnianos.com.ar/foro/showthre...y+del+foro
01-06-2011 14:48
Envíale un email Encuentra todos sus mensajes Agregar agradecimiento Cita este mensaje en tu respuesta
brunodiaz Sin conexión
The Dark Knight
Bla
**********

Ing. en Sistemas
Facultad Regional Buenos Aires

Mensajes: 7.762
Agradecimientos dados: 136
Agradecimientos: 381 en 132 posts
Registro en: May 2008
Mensaje: #11
RE: resultados de búsqueda incorrecto
Sobre lo primero, eso viene por default en el foro, creo, y tomalo con mucho enfasis en el creo, que tiene que ver con evitar sobrecargas al buscar cosas con muchisimos resultados, nuna me fije como labura el buscador.

lo segundo despues lo veo
01-06-2011 14:51
Encuentra todos sus mensajes Agregar agradecimiento Cita este mensaje en tu respuesta
batty Sin conexión
Profesor del Modulo A

*****

Ing. en Sistemas
Facultad Regional Buenos Aires

Mensajes: 212
Agradecimientos dados: 1
Agradecimientos: 9 en 8 posts
Registro en: Mar 2010
Mensaje: #12
RE: resultados de búsqueda incorrecto
Una pregunta, es posible buscar en titulos "Final Probablidad" y me salgan solo resultados que en los titulos tengan ambas palabras?

[Imagen: firmbatty.png]
01-06-2011 14:55
Encuentra todos sus mensajes Agregar agradecimiento Cita este mensaje en tu respuesta
leandrodg Sin conexión
Il Capo Cannoniere
Lost Admin
**********

Ing. en Sistemas
Facultad Regional Buenos Aires

Mensajes: 2.434
Agradecimientos dados: 12
Agradecimientos: 39 en 14 posts
Registro en: Mar 2008
Facebook Twitter YouTube
Mensaje: #13
RE: resultados de búsqueda incorrecto
Lo de 4 mínimo es un tema de optimización del foro, es configurable pero está en 4 a propósito.

LeandroDG

Mi blog: http://www.logue.com.ar/blog
Ingeniero en Sistemas
01-06-2011 15:11
Visita su sitio web Encuentra todos sus mensajes Agregar agradecimiento Cita este mensaje en tu respuesta
LeaTex Sin conexión
Presidente del CEIT
.
********

Ing. en Sistemas
Facultad Regional Buenos Aires

Mensajes: 4.852
Agradecimientos dados: 55
Agradecimientos: 195 en 50 posts
Registro en: Apr 2008
BlogSpot Facebook Google+ Last.fm LinkedIn Twitter
YouTube
Mensaje: #14
RE: resultados de búsqueda incorrecto
¿y no se puede cambiar la longitud mínima? acá no hay sobrecargas, debo ser el único que hace búsquedas.

en el foro 1.0 me rompía mucho tener que esperar 1 minuto entre búsqueda y búsqueda. acá no tengo ese drama (igual creo que hay unos segundos, no?), pero me limitan en los caracteres.

y si lo estoy poniendo acá no es porque recién me pasa y me sorprendo, sino porque me pasó varias veces y ya me cansé =P
digo, sé que funciona así, quería ver si podían bajar esa restricción. (y ver el tema de buscar una frase)

(Este mensaje fue modificado por última vez en: 01-06-2011 15:16 por LeaTex.)
01-06-2011 15:15
Visita su sitio web Encuentra todos sus mensajes Agregar agradecimiento Cita este mensaje en tu respuesta
leandrodg Sin conexión
Il Capo Cannoniere
Lost Admin
**********

Ing. en Sistemas
Facultad Regional Buenos Aires

Mensajes: 2.434
Agradecimientos dados: 12
Agradecimientos: 39 en 14 posts
Registro en: Mar 2008
Facebook Twitter YouTube
Mensaje: #15
RE: resultados de búsqueda incorrecto
No entiendo, yo puse "me voy del foro" entre comillas y encontré el topic. Si buscás "me voy del" seguramente falle porque no hay ninguna palabra con más de 3 letras en la frase, eso se me ocurre, pero no se si ese es el problema que tenés, "Hi World" encontré 2 posts que lo tienen por ejemplo, "hola mundo" 3 o 4...

LeandroDG

Mi blog: http://www.logue.com.ar/blog
Ingeniero en Sistemas
01-06-2011 16:06
Visita su sitio web Encuentra todos sus mensajes Agregar agradecimiento Cita este mensaje en tu respuesta
Buscar en el tema
Enviar respuesta 




Usuario(s) navegando en este tema: 1 invitado(s)



    This forum uses Lukasz Tkacz MyBB addons.