Donar $20 Donar $50 Donar $100 Donar mensualmente
 


Enviar respuesta 
 
Calificación:
  • 0 votos - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Buscar en el tema
Todas las respuestas son 'undefined'
Autor Mensaje
criskapunk Sin conexión
Profesor del Modulo A
Grammar fascist
*****

Otra
UBA - Ciencias Exactas y Naturales

Mensajes: 288
Agradecimientos dados: 12
Agradecimientos: 57 en 8 posts
Registro en: Feb 2012
Facebook
Mensaje: #1
Todas las respuestas son 'undefined'
Buenas chicos, lo publico acá aunque estoy casi seguro que es un problema de mi pc. A ver si alguno tiene alguna idea de que puede ser.

Como ya pudo ver brunodiaz en algunos de mis posts, cuando publico algo al darle a Enviar Respuesta el contenido del mensaje cambia y aparece 'undefined'.

Estos son dos mensajes donde me pasó esto que les cuento:
http://www.utnianos.com.ar/foro/tema-fel...#pid282020
http://www.utnianos.com.ar/foro/tema-rec...#pid281921

Como decían en el thread de los recitales 2013 parece que es un problema de Firefox, el tema es que uso Chrome=P Ahora puedo publicar sin problemas porque estoy con la sesión de incógnito, pero si uso la sesión normal tengo el mismo problema.

Junto con el problema del reemplazo del contenido en la respuesta viene que no funcionan los botones para poner emoticones, la respuesta rápida no funciona y no me es posible editar el mensaje.

Tienen idea que puede ser?

Un saludo y gracias.
25-12-2012 15:27
Encuentra todos sus mensajes Agregar agradecimiento Cita este mensaje en tu respuesta
brunodiaz Sin conexión
The Dark Knight
Bla
**********

Ing. en Sistemas
Facultad Regional Buenos Aires

Mensajes: 7.762
Agradecimientos dados: 136
Agradecimientos: 381 en 132 posts
Registro en: May 2008
Mensaje: #2
RE: Todas las respuestas son 'undefined'
Podras poner una captura de pantalla de como se te ve?
25-12-2012 15:28
Encuentra todos sus mensajes Agregar agradecimiento Cita este mensaje en tu respuesta
criskapunk Sin conexión
Profesor del Modulo A
Grammar fascist
*****

Otra
UBA - Ciencias Exactas y Naturales

Mensajes: 288
Agradecimientos dados: 12
Agradecimientos: 57 en 8 posts
Registro en: Feb 2012
Facebook
Mensaje: #3
RE: Todas las respuestas son 'undefined'
Ahora te saco una captura y la subo el tema es que no creo que ayude demasiado.

El tema de los botones es como si hiciese click a la nada. Están ahí pero no despliegan ningún menú (como Editar) ni hacen ninguna accción (Enviar Respuesta en la ventana de respuesta rápida o los emoticones).

Desde una sesión normal creé una respuesta a este post.

Spoiler: Mostrar
[Imagen: 30veloi.jpg]

Me actualizó mi mensaje anterior y volvió a reemplazarlo por 'undefined'.
Ahora lo pude modificar pero desde la sesión de incógnito.

Un saludo.
(Este mensaje fue modificado por última vez en: 25-12-2012 15:47 por criskapunk.)
25-12-2012 15:35
Encuentra todos sus mensajes Agregar agradecimiento Cita este mensaje en tu respuesta
brunodiaz Sin conexión
The Dark Knight
Bla
**********

Ing. en Sistemas
Facultad Regional Buenos Aires

Mensajes: 7.762
Agradecimientos dados: 136
Agradecimientos: 381 en 132 posts
Registro en: May 2008
Mensaje: #4
RE: Todas las respuestas son 'undefined'
Hagamos algo mejor
Toca en el teclado F12
En lo que se te abre va a haber varias pestañas, toca "Console"
Toca F5 para que se recargue la pagina y copia y pega aca todo lo que te salga en la consola.

Gracias
25-12-2012 15:48
Encuentra todos sus mensajes Agregar agradecimiento Cita este mensaje en tu respuesta
criskapunk Sin conexión
Profesor del Modulo A
Grammar fascist
*****

Otra
UBA - Ciencias Exactas y Naturales

Mensajes: 288
Agradecimientos dados: 12
Agradecimientos: 57 en 8 posts
Registro en: Feb 2012
Facebook
Mensaje: #5
RE: Todas las respuestas son 'undefined'
Acá te lo dejo:

Unsafe JavaScript attempt to access frame with URL http://www.utnianos.com.ar/foro/tema-tod...#pid282035 from frame with URL http://googleads.g.doubleclick.net/pagea...os.com.ar. Domains, protocols and ports must match.
Value Refreshed chrome-extension://fnjbmmemklcjgepojigaapkoodmkgbae/wpaContentScript.js:330
DivX HiQ Debug: HiQ supported site definition updated 56 Minutes(s) ago. chrome-extension://fnjbmmemklcjgepojigaapkoodmkgbae/wpaCommon.js:2134
Uncaught TypeError: Cannot read property 'utils' of undefined jquery.beautyOfCode.js:102
Resource interpreted as Image but transferred with MIME type text/html: "http://googleads.g.doubleclick.net/pagead/adview?ai=CeJhxgvnZUPf_L4TQ0AGFuYDgCqHOqqQDicX9_27Ru7-XiwEQASAAUIDH4cQEYKGAgIAoggEXY2EtcHViLTY1MDkwNTAxOTg3NTYxOTPIAQmoAwGqBJYBT9BD3LJXN-2c3Oyl92ymLv9OcCw3QVbu243_MhvntKkr6V49GwTo3ddFphI0WheQLEBXAsceFDfink07t-sVanAN-3eC17IOdKkoTzcX6rQbX0blRSizAIyrxYkLuHjLxTo5lmdNlY2w5l7X1LWcGOQakNYkVA4kacCnnXQV2m082CVQaQr6rVThv-1YETmI6Gvcnr5egAbz3fLxgcjOvUc&sigh=LMiAqnDBT6o". ads:1
Refused to load the script 'http://www.monsterdivx.com/core/hosts.js' because it violates the following Content Security Policy directive: "script-src https://*.facebook.com http://*.facebook.com https://*.fbcdn.net http://*.fbcdn.net *.facebook.net *.google-analytics.com *.virtualearth.net *.google.com 127.0.0.1:* *.spotilocal.com:* chrome-extension://lifbcibllhkdhoafpjfnlhfpfgnpldfl 'unsafe-inline' 'unsafe-eval' https://*.akamaihd.net http://*.akamaihd.net".
Resource interpreted as Script but transferred with MIME type text/html: "http://soicos.com/srv.php?impid=163509&pieceid=6710&s=.js". googleads.g.doubleclick.net/pagead/ads?client=ca-pub-6509050198756193&output=html&h=90&slotname=4110247594&w=728&lmt=1356473301&flash=11.5.31&url=http%3A%2F%2Fwww.utnianos.com.ar%2Fforo%2Ftema-todas-las-respuestas-son-undefined%3Fpid%3D282035%23pid282035&dt=1356462501868&bpp=17&shv=r20121206&jsv=r20121214&prev_slotnames=9061841087%2C6542353598%2C2612369258%2C3543007181&correlator=1356462499864&frm=20&adk=1717906651&ga_vid=863864028.1350608681&ga_sid=1356459172&ga_hid=1762164286&ga_fc=1&u_tz=-180&u_his=3&u_java=1&u_h=768&u_w=1024&u_ah=738&u_aw=1024&u_cd=32&u_nplug=20&u_nmime=75&dff=verdana&dfs=13&adx=139&ady=3037&biw=1007&bih=338&oid=3&ref=http%3A%2F%2Fwww.utnianos.com.ar%2Fforo%2F&fu=0&ifi=5&dtd=95&xpc=iXfLJ0u1gT&p=http%3A//www.utnianos.com.ar (1):2
25-12-2012 16:08
Encuentra todos sus mensajes Agregar agradecimiento Cita este mensaje en tu respuesta
brunodiaz Sin conexión
The Dark Knight
Bla
**********

Ing. en Sistemas
Facultad Regional Buenos Aires

Mensajes: 7.762
Agradecimientos dados: 136
Agradecimientos: 381 en 132 posts
Registro en: May 2008
Mensaje: #6
RE: Todas las respuestas son 'undefined'
La unica que veo rara es esta Uncaught TypeError: Cannot read property 'utils' of undefined jquery.beautyOfCode.js:102
Pero no creo que tenga nada que ver.

A ver, a alguien mas le pasa esto o parecido??

Solo te pasan cosas raras en Utnianos?
Podes probar en otro browser y si te anda bien pasarnos la version exacta del Chrome que estas usando?
(Este mensaje fue modificado por última vez en: 25-12-2012 16:14 por brunodiaz.)
25-12-2012 16:13
Encuentra todos sus mensajes Agregar agradecimiento Cita este mensaje en tu respuesta
Imakuni Sin conexión
Presidente del CEIT
Did you know that cashews come...
********

Ing. en Sistemas
Facultad Regional Córdoba

Mensajes: 6.968
Agradecimientos dados: 112
Agradecimientos: 119 en 77 posts
Registro en: Jul 2008
Mensaje: #7
RE: Todas las respuestas son 'undefined'
Al decir que en modo incognito no te pasa este problema, me huele a que el problema es algun complemento/plugin que tenés instalado en chrome. Puede ser algo que instalaste a sabiendas, algun virus, o algun complemento mal programado. Estoy casi seguro que es eso.

Probá deshabilitando todos los complementos y posteando. La otra, es reinstalar chrome, o bajate SW-IRON (un chrome "portable") y fijate si tenes ese problema. En el caso de que no lo tengas, definitivamente es eso.
25-12-2012 16:37
Encuentra todos sus mensajes Agregar agradecimiento Cita este mensaje en tu respuesta
criskapunk Sin conexión
Profesor del Modulo A
Grammar fascist
*****

Otra
UBA - Ciencias Exactas y Naturales

Mensajes: 288
Agradecimientos dados: 12
Agradecimientos: 57 en 8 posts
Registro en: Feb 2012
Facebook
Mensaje: #8
RE: Todas las respuestas son 'undefined'

Off-topic:
undefined



Solucionado!
Probé con lo que me dijo Imakuni sobre las extensiones del Chrome y al final era eso.
Parece que el problema lo dan dos juegos (los únicos instalados) que tenía en el navegador (El Logo Quiz Game 1.3 y Where is my water?=P).

Deshabilité ambos y ahora todo funciona normalmente.

Un saludo y gracias.
(Este mensaje fue modificado por última vez en: 26-12-2012 01:05 por criskapunk.)
26-12-2012 00:58
Encuentra todos sus mensajes Agregar agradecimiento Cita este mensaje en tu respuesta
Imakuni Sin conexión
Presidente del CEIT
Did you know that cashews come...
********

Ing. en Sistemas
Facultad Regional Córdoba

Mensajes: 6.968
Agradecimientos dados: 112
Agradecimientos: 119 en 77 posts
Registro en: Jul 2008
Mensaje: #9
RE: Todas las respuestas son 'undefined'

Off-topic:
Cada vez que Criskapunk dice undefined, se me viene a la mente esto:
[video]http://www.youtube.com/watch?v=IiZ4C3k0Z4U[/video]
26-12-2012 01:01
Encuentra todos sus mensajes Agregar agradecimiento Cita este mensaje en tu respuesta
Buscar en el tema
Enviar respuesta 




Usuario(s) navegando en este tema: 1 invitado(s)



    This forum uses Lukasz Tkacz MyBB addons.